Thread View: comp.protocols.iso.x400.gateway
1 messages
1 total messages
Started by Harald Tveit Alvestrand
Thu, 28 Feb 1991 08:21
Re: RFC-1148/2: Why not support RFC-822 extensions?
Author: Harald Tveit Alvestrand
Date: Thu, 28 Feb 1991 08:21
Date: Thu, 28 Feb 1991 08:21
25 lines
1237 bytes
1237 bytes
AHA! INSIGHT!
I have made the mistake of reading RFC934 as saying "mail headers" where
it actually said "headers".
When I want to make a body part, I would put it something like this:
From: Me
To: You
Subject: RFC934 demo
This is the boilerplate text
----------------------
Content: G3Fax
AXRlkJSD\Ofin wnear gnkjafng poaeijrg| okafg| aijr|oiwh
a|orinpoaergnm |oerng|o enrg|kja e
{kjaenrgpoienrpgo ijaerfok
----------------------
You understood that this was a body, and not an embedded message, did you?
Have I read RFC934 correctly now?
(If this is the case, I switch to thinking that RFC-1148bis should refer
to RFC934. I am, after all, a pragmatist)
Harald Tveit Alvestrand
Thread Navigation
This is a paginated view of messages in the thread with full content displayed inline.
Messages are displayed in chronological order, with the original post highlighted in green.
Use pagination controls to navigate through all messages in large threads.
Back to All Threads