🚀 go-pugleaf

RetroBBS NetNews Server

Inspired by RockSolid Light RIP Retro Guy

Thread View: comp.protocols.snmp
3 messages
3 total messages Started by Peter C Tam Mon, 02 Nov 1992 22:58
SNMP RFC
#5
Author: Peter C Tam
Date: Mon, 02 Nov 1992 22:58
7 lines
789 bytes
I am a novice in SNMP. Can someone tell me what RFCs describes them?
Thanks for any info.

+---------------------------------------------------------------------------+
| Peter C. Tam                         InterNet: br.pct@RLG.Stanford.EDU    |
| Fax: (415) 964-0943                  BitNet:   br.pct@RLG.BITNET          |
+---------------------------------------------------------------------------+
Re: SNMP RFC
#6
Author: Gavin Flower
Date: Tue, 03 Nov 1992 05:11
23 lines
1224 bytes
In article <br.pct.18.720745123@RLG.Stanford.EDU> br.pct@RLG.Stanford.EDU (Peter C Tam) writes:
>I am a novice in SNMP. Can someone tell me what RFCs describes them?
>Thanks for any info.


RFC1155  structure of MIB

RFC1156  about MIBs - Management Information Base, what snmp quries

RFC1157  SNMP itself

These are not the exact titles, but taken from notes I made this
morning!

These rfc's could be easier to read, but they are carefully written.


Gavin
-- 
Tomorrow's Society                              | flower_g@kosmos.wcc.govt.nz
    Depends on                                   ----------------------------
Today's Children  - help us raise them properly! 
*******  These comments have no known correlation with dept. policy!  *******
Re: SNMP RFC
#156
Author: Jim Barnes
Date: Thu, 05 Nov 1992 13:42
26 lines
1238 bytes
In article <Bx4Jr3.3D0@comp.vuw.ac.nz> Gavin.Flower@comp.vuw.ac.nz (Gavin Flower) writes:
>In article <br.pct.18.720745123@RLG.Stanford.EDU> br.pct@RLG.Stanford.EDU (Peter C Tam) writes:
>>I am a novice in SNMP. Can someone tell me what RFCs describes them?
>>Thanks for any info.
>
>
>RFC1155  structure of MIB
>
>RFC1156  about MIBs - Management Information Base, what snmp quries
>
>RFC1157  SNMP itself
>
>These are not the exact titles, but taken from notes I made this
>morning!
>

Instead of RFC1156, I suggest that you use RFC1213 instead.  Also
look at RFC1212 (Concise MIB format) and RFC1215 (an informational
document about traps).

Also, Marshall Rose has written a primer on SNMP called "The Simple Book"
that is an excellent source of information.

-- 
 --
  Jim Barnes               (barnes@Xylogics.COM)  
Thread Navigation

This is a paginated view of messages in the thread with full content displayed inline.

Messages are displayed in chronological order, with the original post highlighted in green.

Use pagination controls to navigate through all messages in large threads.

Back to All Threads